Enter your callsign to see if you have an eQSL waiting!


Para poder administrar un dispositivo sin DHCP que sera el que nos convierta la fibra en ethernet cable, debemos poder acceder a él. Habitualmente, ademas de desconectar la fibra para poder administrar muchos de ellos. Debemos manualmente poner la puerta de enlace y una ip en el mismo rango. Cuando usamos el Mikrotik, podemos hacer eso de forma autónoma para que el Mikrotik, genera esa red, y se conecte al dispositivo y esta red se conecte con nuestra LAN.

 

Vamos alla!

 

Creamos inicialmente un IP del rango que use el equipo conectado a WAN. En el caso de mi ONT accedo con la 192.168.100.1, así que al ethernet 1 le asigno la 192.168.100.2:

/ip address add address=192.168.100.2/24 interface=01-WAN network=192.168.100.0

Ahora especificamos que la interfaz física 01-WAN

la considere como un puerto WAN (además de la VLAN o cliente PPPoE que use vuestra configuración original, la cual ya estará dada de alta como perteneciente a la lista WAN)

/interface list member add interface=01-WAN list=WAN

 

Ahora ya podemos acceder a la IP 192.168.100.1.